1place
3D Spooky Halloween Screensaver All the ideas and discussions
75 votes Vote

How about ake it supportive of Win7? That would be a great improvement.

According to the "Minimum requirements" it supports Win9x/WinXP?Vista. Why cut it off there? Add support for Win7. Being it will run on Vista, it MIGHT run on Win7, but I would be much more comfortable if it was actually stated, and I prefer not to install something that may or may not work. Especially when it's a "system file" such as a screen saver.

Nicholi1120 , 23.10.2011, 08:13

Running Win 7 Prof 64 Bit, works great. Need to definately list that as a compatibility.

Running Win 7 Prof 64 Bit, works great. Need to definately list that as a compatibility.

dgreene76, 23.10.2011, 18:33

Make it officially compatible with Windows 7

The system requirement are Windows 9x / 2000/ XP/ Vista

I have windows 7

Aakash Khan, 23.10.2011, 10:01
Idea status: under consideration

Comments

Leave a comment